在线检测未来函数

通达信窃听主力指标公式

来源:Internet,编辑:股旁网,2016-05-23

VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
小心被套:IF(CROSS(主力,75) AND 散户<主力,75,62),STICK,LINETHICK2,COLORGREEN;62,STICK,LINETHICK2,COLOR000000;
冲顶:IF(CROSS(主力,65) AND 散户<主力,61,49),STICK,LINETHICK2,COLORF00FF0;49,STICK,LINETHICK2,COLOR000000;
上扬:IF(CROSS(主力,30) AND 散户<主力,48,35),STICK,LINETHICK2,COLORYELLOW;35,STICK,LINETHICK2,COLOR000000;
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'), COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;

通达信窃听主力指标公式

 

相关文章