在线检测未来函数

通达信牧童波段指标公式

来源:Internet,编辑:股旁网,2016-05-24

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,17,'抄底'),LINETHICK3 ;
STICKLINE(FILTER(VAR6,10)=1,0,30,2,0),COLORRED;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,2,0),COLORYELLOW ;
DRAWTEXT(FILTER(VAR7,5)=1,90,'逃顶'),LINETHICK3 ,COLORYELLOW;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,2,0) ;
90 ;
0;
绿探底震仓:IF(VAR2,10,DRAWNULL),COLORGREEN,LINETHICK9;
红买: IF(VAR2>VAR3,10,DRAWNULL), COLORRED,LINETHICK9;
蓝卖: IF(VAR2<VAR3,10,DRAWNULL),COLORFFFF00,LINETHICK9;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
上穿买:SMA(RSV,12,1),COLORRED;
下穿卖:SMA(上穿买,5,1),COLORFFFF00;

通达信牧童波段指标公式

 

相关文章