在线检测未来函数

通达信妹妹追哥哥指标公式

来源:Internet,编辑:股旁网,2016-05-24

N1:=5;
M1:=5;
A:=(C-MA(C,10))/MA(C,10)*(-1);
B:=(C-MA(C,30))/MA(C,30)*(-1);
操作线:MA(A-B,3),COLORFFCC66,LINETHICK2;
操作线8:MA(操作线,8),COLOR00FF00,LINETHICK2;
均线差:=A-B,;
DRAWICON(CROSS(操作线,操作线8),操作线,1);
A1:=(C-MA(C,N1))/MA(C,N1)*(-1);
B1:=(C-MA(C,M1))/MA(C,M1)*(-1);
长均线差:=A1-B1,;
负差:=A-B,COLORF0F000,LINETHICK2;
STICKLINE(A-B>0,A-B,0,0.8,0),COLORRED;
STICKLINE(A-B<0,A-B,0,0.8,0),COLORGREEN;
AA:IF(操作线>0,A-B,0),COLORRED{,LINETHICK2};
BB:IF(A-B<0,A-B,0),COLORGREEN{,LINETHICK2};

通达信妹妹追哥哥指标公式

 

相关文章