在线检测未来函数

通达信庄家成本区主图指标公式

来源:Internet,编辑:股旁网,2016-05-27

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险区:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
庄家出货区:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
机构成本区:EMA(估,55),COLORWHITE,POINTDOT;
庄家成本区:(机构成本区+文)/2,CIRCLEDOT,COLOR00FF33;
STICKLINE(C>=庄家成本区 AND REF(C,1)<庄家成本区 AND REF(C,2)>庄家成本区,O,C,3,0),COLORRED;
STICKLINE(C>=庄家成本区 AND REF(C,1)<庄家成本区 AND REF(C,2)>庄家成本区,L,H,0.2,0),COLORRED;
STICKLINE(FILTER(C>=机构成本区 AND L<机构成本区,2),O,C,3,0),COLORYELLOW;
STICKLINE(FILTER(C>=机构成本区 AND L<机构成本区,2),L,H,0.2,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(庄家出货区,CLOSE),3),O,C,3,0),COLORGREEN;
STICKLINE(FILTER(CROSS(庄家出货区,CLOSE),3),L,H,0.2,0),COLORGREEN;
DRAWICON(C>=庄家成本区 AND REF(C,1)<庄家成本区 AND REF(C,2)>庄家成本区,L*0.96,9);
DRAWICON(FILTER(C>=机构成本区 AND L<机构成本区,2),L*0.96,1);
DRAWICON(FILTER(CROSS(庄家出货区,CLOSE),3),H*1.03,2);
DRAWICON(FILTER(CROSS(风险区,CLOSE),2),H*1.01,8);

通达信庄家成本区主图指标公式

 

相关文章