在线检测未来函数

大智慧买后就涨指标公式

来源:Internet,编辑:股旁网,2016-06-02

AS1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AA1:=SMA(AS1,3,1);
BB1:=SMA(AA1,3,1);
AB1:=CROSS(AA1,BB1);
DD1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DD2:=EMA(DD1,9);
AD1:=CROSS(DD1,DD2);
AD3:(DD1-DD2)*2,COLORSTICK;
EE:IF(AB1 AND AD1,0.8,0),STICK,LINETHICK7,COLORRED;
EE1:=C>EMA(C,13);
EE2:=EMA(C,13)>REF(EMA(C,13),1);
DRAWTEXT(EE AND EE1 AND EE2,0.8,'←买入'),LINETHICK5,COLORff33ff;
AB2:=CROSS(BB1,AA1);
AD2:=CROSS(DD2,DD1);
FF:IF(AB2 AND AD2,0.8,0),LINETHICK1,COLORffff00;
V1:=CROSS(MA(V,5),MA(V,10));
DRAWICON(V1 AND AD1,0.3,1),ALIGN1;
M1:=CROSS(MA(C,5),MA(C,10));
VM:IF(V1 AND M1,0.5,0),STICK,LINETHICK4,COLORYELLOW;

大智慧买后就涨指标公式

 

相关文章