在线检测未来函数

通达信五行量化筹码指标公式

来源:Internet,编辑:股旁网,2016-06-03

日线锁定:=(PERIOD==4);
CMN:=20;
TRENDA:=WINNER(C)*100;
CMQS1:=WMA(TRENDA,8);
CMQS2:=WMA(TRENDA,13);
CMQS3:=WMA(TRENDA,21);
CMQS4:=WMA(TRENDA,34);
CMQS5:=WMA(TRENDA,55);
CM01:=CMQS1>REF(CMQS1,1);
CM02:=CMQS2>REF(CMQS2,1);
CM03:=CMQS3>REF(CMQS3,1);
CM04:=CMQS4>REF(CMQS4,1);
CM05:=CMQS5>REF(CMQS5,1);
CM06:=TRENDA>CMQS1;
CM07:=TRENDA>CMQS2;
CM08:=TRENDA>CMQS3;
CM09:=TRENDA>CMQS4;
CM10:=TRENDA>CMQS5;
CM11:=CMQS1>CMQS2;
CM12:=CMQS1>CMQS3;
CM13:=CMQS1>CMQS4;
CM14:=CMQS1>CMQS5;
CM15:=CMQS2>CMQS3;
CM16:=CMQS2>CMQS4;
CM17:=CMQS2>CMQS5;
CM18:=CMQS3>CMQS4;
CM19:=CMQS3>CMQS5;
CM20:=CMQS4>CMQS5;
量化筹码:EMA(((CM01+CM02+CM03+CM04+CM05+CM06+CM07+CM08+CM09+CM10+
CM11+CM12+CM13+CM14+CM15+CM16+CM17+CM18+CM19+CM20)*(100/CMN)),2),NODRAW,COLORRED;
▲35线:35,COLORGREEN;
▲50线:50,COLORYELLOW;
▲80线:80,COLORRED;
{//3D柱线形式}
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,3,0),COLORRED;
STICKLINE(量化筹码<REF(量化筹码,1),0,量化筹码,3,0),COLORFFFF00;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,3,0),COLOR6600FF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,2.7.5,0),COLOR001BFF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,2.4,0),COLOR0035FF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,2.1,0),COLOR0050FF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,1.8,0),COLOR0062FF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,1.5,0),COLOR007AFF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,1.2,0),COLOR0089FF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,0.9,0),COLOR009CFF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,0.6,0),COLOR00C0FF;
STICKLINE(量化筹码>=REF(量化筹码,1),0,量化筹码,0.3,0),COLOR00EAFF;

通达信五行量化筹码指标公式

 

相关文章