在线检测未来函数

大智慧中短线控盘指标公式

来源:Internet,编辑:股旁网,2016-06-06

R1:=IF(DATE>=1030131,1,1);
N:=27;
VAR1:=IF(DATE>=1030131,1,1);
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=SMA(VAR3,9,1)*VAR1;
VAR5:=3*VAR3-2*VAR4*VAR1;
STICKLINE(VOL AND VAR5>VAR4,0,15,2,0),COLORRED;
STICKLINE(VOL AND VAR5<VAR4,0,15,2,0),COLORGREEN;
QC:=HHV(HIGH,55) ;
Q1:100-(QC/C)*100,COLORBLUE,LINETHICK2;
QW1:=AMOUNT/VOL/100;
QW2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
W1:=VOL*(O+C)/2;
bssm:SUM(W1,88)/SUM(VOL,88),COLORFF80FF,LINETHICK2;
bscg:HHV(MA(C,17),2),COLORYELLOW;
FS:IF(MA(C,17)<bscg,(MA(C,17)-(bscg-MA(C,17))),bscg),COLORWHITE,LINETHICK2;
CG:MA(C,17),LINETHICK1,COLORBLUE;
W2:=MA((OPEN+CLOSE+HIGH+LOW)/4,46);
AA:=(CLOSE>W2 AND CLOSE>MA(CLOSE, 5)) OR (C<W2 AND C>MA(C,5) AND C>FS)
OR C>bscg;
BB:=(CLOSE<W2 AND C<MA(C,5)) OR (C>W2 AND C<MA(C,5));
CC:=IF(AA AND BB,0,1);
STICKLINE(CC,18,32,2,0),COLORRED;
STICKLINE(CC,18,32,2,0),COLORRED;
STICKLINE(CC,18,32,2,0),COLORRED;
STICKLINE(BB,18,32,2,0),COLORGREEN;
STICKLINE(BB,18,32,2,0),COLORGREEN;
STICKLINE(AA,18,32,2,0),COLORRED;
STICKLINE(AA,18,32,2,0),COLORRED;
LC := REF(CLOSE,1);
RSI8:SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100,COLORYELLOW;
RSI16:=SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100;
RSI32:=SMA(MAX(CLOSE-LC,0),32,1)/SMA(ABS(CLOSE-LC),32,1)*100;
JC:= RSI8> RSI16 AND RSI8>RSI32 AND RSI16>RSI32 ;
SC:= RSI8<RSI16 AND RSI8<RSI32 AND RSI16<RSI32 ;
空:IF(SC,5,0),COLORFFCC66;
多:IF(JC,5,0),COLORWHITE;
STICKLINE(JC,-4,-18,2,0),COLORRED;
STICKLINE(SC,-4,-18,2,0),COLORFFCC66;
STICKLINE(多=0 AND 空=0,-4,-18,2,0),COLORRED;
Q2:=HHV(VOL,10);
十量:=VOL>=Q2 ;
十日量:=IF(VOL>=Q2 ,50,0);
STICKLINE(十量,40,-18,0,0),COLORWHITE;
LX:=O>C;
HX:=O<C;
阳包阴:REF(LX,1)=1 AND REF(H,1)<H AND REF(L,1)>L AND HX,COLORYELLOW;
STICKLINE(阳包阴,30,-18,1,0),COLORBLUE;

大智慧中短线控盘指标公式

 

相关文章