在线检测未来函数

通达信均线交叉算法主图指标公式

来源:Internet,编辑:股旁网,2016-06-06

N:=5;
P:=20;
MN:MA(C,N),COLORWHITE;
MP:MA(C,P),COLORYELLOW;
RN:=REF(MN,1);
RP:=REF(MP,1);
A1:=N*P*(RP-RN);
A2:=P*REF(C,N)-N*REF(C,P);
JC:IF(CURRBARSCOUNT<=20,(A1+A2)/(P-N),DRAWNULL),COLORFFFF00,DOTLINE;

通达信均线交叉算法主图指标公式

 

相关文章