在线检测未来函数

同花顺顶底提示指标公式

来源:Internet,编辑:股旁网,2016-06-07

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,colorred,POINTDOT;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),colorgreen;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),colorred;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;

同花顺顶底提示指标公式

 

相关文章