在线检测未来函数

同花顺终极秒杀CCI指标公式

来源:Internet,编辑:股旁网,2016-06-12

N:=2;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
WR1:EMA(100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),5),LINETHICK2;
90;
-90;
0;
秒杀CCI:EMA((TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),2.0332),colorwhite;
STICKLINE(秒杀CCI<-150,秒杀CCI,-150,2,0),COLOR0000BB;
STICKLINE(C>0,-150,-151,2,0),colorblue;
STICKLINE(秒杀CCI>150,秒杀CCI,150,2,0),COLOR0000BB;
STICKLINE(C>0,150,151,6,0),colorblue;
DRAWICON(CROSS(CCI,0) OR CROSS(秒杀CCI,WR1),0,7);
DRAWICON(CROSS(CCI,秒杀CCI) AND 秒杀CCI>100 ,秒杀CCI,15);
DRAWICON(CROSS(CCI,-130) ,-153,1);
DRAWICON(CROSS(153,秒杀CCI),153,2);

同花顺终极秒杀CCI指标公式

 

相关文章