在线检测未来函数

大智慧抄底神剑选股指标公式

来源:Internet,编辑:股旁网,2016-06-13

X_1:=CLOSE/MA(CLOSE,40)*100<70;
X_2:=CLOSE/MA(CLOSE,60)*100<65;
X_3:=HIGH>LOW*1.05;
X_4:=X_3 AND COUNT(X_3,5)>1;
X_5:=IF(X_4 AND (X_1 OR X_2),2,0);
X_6:=CLOSE/REF(CLOSE,25)<=1.1;
X_7:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;
X_8:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X_9:=SMA(X_8,2,1);
X_10:=IF(X_9>REF(X_9,1) AND REF(X_9,1)<20,1.5,0);
SC:X_6 AND X_5 AND X_7 AND X_10;

大智慧抄底神剑选股指标公式

 

相关文章