在线检测未来函数

通达信主力获利指标公式

来源:Internet,编辑:股旁网,2016-06-16

DP0:="SH000001$CLOSE"/MA("SH000001$CLOSE",13);
DP1:=IF(DP0<=0.98,0.95,IF(DP0<1 AND DP0>0.98,0.9,IF(DP0>=1.02,0.8,0.85)));
DP2:=MA("SH000001$CLOSE",13)>REF(MA("SH000001$CLOSE",13),1);
ER:=V/CAPITAL;
A0:=TMA(ER,(1-ER)*12/13,1);
A1:=WINNER(C)-REF(WINNER(C),13);
A2:=HHV((A1>=A0)*(A1-A0)*DP1,8)*100;
解套不买:(SLOPE(A2,3)>=0)*A2,COLORGREEN,STICK;
NOTEXT不买:解套不买,COLORGREEN;
B0:=DMA((C+O)/2,ER/A0);
B1:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));
B2:=WINNER(HHV(H,15)*POW(1.1,-1.9))*100;
B3:=EMA(COST(90),8);
获利不抛:(B0>=B1 AND B0>REF(B0,1) AND B3>=REF(B3,1))*B2,COLORRED,STICK;
NOTEXT不抛:获利不抛,,COLORRED;
C0:=POW(SUM(POW(C-MA(C,20),2),20)/19,0.5)/MA(C,20)*200;
C1:=SLOPE(C+O,20)/MA(C+O,20)*100;
C2:=B1>REF(B1,1) AND C0<=7 AND HHV(ABS(C1),20)<=1;
横盘洗不掉:C2*WINNER(LLV(C,30))*100,COLORYELLOW,STICK;
NOTEXT横盘:横盘洗不掉,COLORYELLOW;
STICKLINE(DP2>0,0,2,3,0),COLOR0000DC;
STICKLINE(DP2=0,0,2,3,0),COLOR00DC00;
NOTEXT20:20,COLORBLUE,DOTLINE;
NOTEXT40:40,COLORCYAN,DOTLINE;
NOTEXT60:60,COLORMAGENTA,DOTLINE;

通达信主力获利指标公式

 

相关文章