在线检测未来函数

同花顺主力均线指标公式

来源:Internet,编辑:股旁网,2016-06-20

m:=55;
n:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21); DRAWTEXT(CROSS(85,RSI),75,'▼'),colorgreen;
Var1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
Var2:=REF(LOW,1)*Var1;
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100*Var1;
Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3)*Var1;
Var5:=LLV(LOW,30)*Var1;
Var6:=HHV(Var4,30)*Var1;
Var7:=IF(MA(CLOSE,58),1,0)*Var1;
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*Var1;
吸筹:IF(Var8>100,100,Var8)*Var1,colorred;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),colorred;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),ColorFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家线:EMA(j,6),colorff00ff,LINETHICK2;

同花顺主力均线指标公式

 

相关文章