在线检测未来函数

通达信笑里藏宝指标公式

来源:Internet,编辑:股旁网,2016-06-23

DRAWGBK(C>0, RGB(1,1,258),RGB(258,1,1),0,'15',0);
主力:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,9),9)/EMA(EMA(ABS(TMD),9),9),COLORWHITE,LINETHICK1;
银线:MA(金线,5),COLOR00FF00,LINETHICK1;
DRAWBAND(银线,RGB(98,228,255),金线,RGB(230,68,8));
平均:(主力+金线)/2,COLOR00FF00;
次强:主力>50 AND 平均>30 AND 金线>0,NODRAW,COLORFFFFFF;
强:主力>80 AND 平均>50 AND 金线>0,NODRAW,COLOR00FFFF;
极强:强 AND 金线>50,NODRAW,COLOR00FF00;
次第:((CROSS(主力,80) AND CROSS(平均,50)) OR (CROSS(主力,50) AND CROSS(平均,30)) OR (CROSS(主力,50) AND CROSS(平均,20)) OR (CROSS(主力,30) AND CROSS(平均,20)) OR (CROSS(主力,75) AND CROSS(平均,40)) OR (CROSS(主力,50) AND CROSS(平均,8)) OR (CROSS(主力,50) AND CROSS(平均,13)) OR (CROSS(主力,80) AND CROSS(平均,75)) OR (CROSS(主力,30) AND CROSS(平均,8)) OR (CROSS(主力,30) AND CROSS(平均,13)) OR (CROSS(主力,34) AND CROSS(金线,0) AND CROSS(平均,21)) OR (CROSS(主力,34) AND CROSS(平均,13) AND CROSS(金线,0)) OR (CROSS(主力,60) AND CROSS(平均,30) AND 次强) OR (CROSS(主力,67) AND CROSS(平均,37) AND 次强)) AND V/REF(V,1)>1.18,NODRAW,COLORRED;
紧跟:((CROSS(主力,50) AND CROSS(平均,30) AND CROSS(金线,0)) OR (CROSS(主力,80) AND CROSS(平均,50) AND CROSS(金线,30))),NODRAW,COLORFF00FF;
STICKLINE(80,80,80,80,80),COLORWHITE,LINETHICK1;
STICKLINE(50,50,50,50,50)LINETHICK3,COLORFFFF00;
STICKLINE(30,30,30,30,30),COLORFF00FF,LINETHICK1;
0,COLORWHITE,LINETHICK1;
DRAWICON(次第 AND COUNT(金线>银线,10),0,5);
DRAWICON(紧跟 AND COUNT(金线>银线,10),-8,9);
DRAWTEXT_FIX(1,0.00,0.00,0,'笑里藏宝'),COLOR00FFFF;

通达信笑里藏宝指标公式

 

相关文章