在线检测未来函数

大智慧丽春K线主图指标公式

来源:Internet,编辑:股旁网,2016-06-24

DRAWGBK(c>0),color000000;
AAA:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
BBB:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
CCC:=IF(MA(CLOSE,17)<=BBB,BBB,MA(CLOSE,17));
FFF:=CCC-(ema(C,3)-CCC);
DDD:=CCC>=FFF;
EEE:=CCC<FFF;
STICKLINE(DDD,HIGH,LOW,0.5,0),color0000CD;
STICKLINE(DDD,CLOSE,OPEN,8,0),color070084;
STICKLINE(DDD,CLOSE,OPEN,7,0),color0000A3;
STICKLINE(DDD,CLOSE,OPEN,6,0),color0000B7;
STICKLINE(DDD,CLOSE,OPEN,5,0),color0000CD;
STICKLINE(DDD,CLOSE,OPEN,4,0),color0000E9;
STICKLINE(DDD,CLOSE,OPEN,2,0),color0754E9;
STICKLINE(DDD,CLOSE,OPEN,0.6,0),Color68B8FF;
STICKLINE(EEE,HIGH,LOW,0.5,0),colorFFBE00;
STICKLINE(EEE,CLOSE,OPEN,8,0),colorFF5B00;
STICKLINE(EEE,CLOSE,OPEN,7,0),colorFF6C00;
STICKLINE(EEE,CLOSE,OPEN,6,0),colorFF7B00;
STICKLINE(EEE,CLOSE,OPEN,5,0),colorFF9C00;
STICKLINE(EEE,CLOSE,OPEN,4,0),colorFFBE00;
STICKLINE(EEE,CLOSE,OPEN,2,0),colorFFCC00;
STICKLINE(EEE,CLOSE,OPEN,0.6,0),colorFFFF00;
总股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;
DRAWTEXTABS(12,8, '所属板块: '+所属板块),Color666666;
DRAWTEXTABS(12,21,'每股收益: '+NUMTOSTRN(每股收益,2)+'元 '+' 市盈率:'+NUMTOSTRN(市盈率,1)+'倍 '+' 每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'),Color666666;
DRAWTEXTABS(12,34,'总 股 本: '+NUMTOSTRN(总股本,2)+' 万股'),Color666666;
DRAWTEXTABS(12,47,'流通 A股: '+NUMTOSTRN(流通股,2)+' 万股'),Color666666;
DRAWTEXTABS(12,60, '限售 A股: '+NUMTOSTRN(限售A股,2)+' 万股'),Color666666;

大智慧丽春K线主图指标公式

 

相关文章