在线检测未来函数

通达信均线和均线扣抵主图指标公式

来源:Internet,编辑:股旁网,2016-06-24

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
MA5:MA(CLOSE,M1);
MA10:MA(CLOSE,M2);
MA20:MA(CLOSE,M3);
MA60:MA(CLOSE,M4);
MA120:MA(CLOSE,M5);
MA240:MA(CLOSE,M6);
DRAWICON(CURRBARSCOUNT=5+1,L/1.015,13);
DRAWICON(CURRBARSCOUNT=10+1,L/1.015,26);
DRAWICON(CURRBARSCOUNT=20+1,L/1.015,25);
DRAWICON(CURRBARSCOUNT=60+1,L/1.015,27);
DRAWICON(CURRBARSCOUNT=120+1,L/1.015,14);
DRAWICON(CURRBARSCOUNT=240+1,L/1.015,66);
DRAWTEXT(CURRBARSCOUNT=5+1,L/1.035,'5');
DRAWTEXT(CURRBARSCOUNT=10+1,L/1.035,'10');
DRAWTEXT(CURRBARSCOUNT=20+1,L/1.035,'20');
DRAWTEXT(CURRBARSCOUNT=60+1,L/1.035,'60');
DRAWTEXT(CURRBARSCOUNT=120+1,L/1.035,'120');
DRAWTEXT(CURRBARSCOUNT=240+1,L/1.035,'240');

通达信均线和均线扣抵主图指标公式

 

相关文章