在线检测未来函数

通达信大神玩的KDJ指标公式

来源:Internet,编辑:股旁网,2016-06-24

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:3*K-2*D,COLORFF00FF;
W:=IF(J>REF(J,1),J,DRAWNULL);
M:=IF(J<=REF(J,1),J,DRAWNULL);
DRAWBAND(W,RGB(255,0,0),W,0);
DRAWBAND(M,RGB(55,250,96),M,0);
STICKLINE(J>=D,50-5,50+5,2,1),COLORE33EB7;
STICKLINE(D>J,50-5,50+5,2,1),COLOR98FB98;
DRAWICON(CROSS(K,D) AND K<=20,50,13);
DRAWICON(CROSS(D,K),50,14);
DRAWICON(CROSS(K,D) AND K<=45 AND K>20,50,23);

通达信大神玩的KDJ指标公式

 

相关文章