在线检测未来函数

大智慧散户跟庄指标公式

来源:Internet,编辑:股旁网,2016-06-27

Var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*10,Var3/10),3);
Var5:=LLV(LOW,38);
Var6:=HHV(Var4,38);
Var7:=IF(LLV(LOW,90),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
zy:=Var8*58;
gz:=REF(zy,1);
XG:CROSS(gz,zy);
STICKLINE(CROSS(gz,zy),Var8*12.8,Var8,6,0),COLOR0099ff;
STICKLINE(CROSS(gz,zy),Var8*12.8,Var8,4,0),COLOR6699ff;
STICKLINE(CROSS(gz,zy),Var8*12.8,Var8,3,0),COLOR33ccff;
STICKLINE(CROSS(gz,zy),Var8*12.8,Var8,2,0),COLOR66ccff;
STICKLINE(CROSS(gz,zy),Var8*12.8,Var8,1,0),COLOR00ffff;
STICKLINE(Var8,0,Var8*10,6,0), COLOR0000cc;
STICKLINE(Var8,0,Var8*10,5,0), COLOR0033ff;
STICKLINE(Var8,0,Var8*10,4,0), COLOR3366ff;
STICKLINE(Var8,0,Var8*10,2,0), COLOR66ccff;
STICKLINE(Var8,0,Var8*10,1,0), COLOR6699ff;

大智慧散户跟庄指标公式

 

相关文章