在线检测未来函数

通达信SKDJ优化版指标公式

来源:Internet,编辑:股旁网,2016-06-27

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK1,NODRAW;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK1,NODRAW;
逃顶线:80,COLORWHITE;
抄底线:20,COLORWHITE;
高位谨慎减仓:80,COLORRED;
A1:=BARSLAST(REF(CROSS(K,D),1));
背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK2;
DRAWTEXT(底背离>0,D-5,'底背离'),COLORRED;
DRAWTEXT(顶背离>0,D-5,'顶背离'),COLORGREEN;

通达信SKDJ优化版指标公式

 

相关文章