在线检测未来函数

通达信KDJ成分论指标公式

来源:Internet,编辑:股旁网,2016-06-30

N:=9;N1:=3;N2:=3;
上轨:SMA(SMA(HHV(HIGH,N),N1,1),N2,1),COLORGREEN;
下轨:SMA(SMA(LLV(LOW,N),N1,1),N2,1),COLORBLUE;
K:SMA(C,N1,1),COLORMAGENTA;
D:SMA(K,N2,1),COLORCYAN,DOTLINE;
IF(D<上轨*0.95,D,DRAWNULL),COLORCYAN,DOTLINE;
IF(D>=上轨*0.95,D,DRAWNULL),COLORRED,DOTLINE;

通达信KDJ成分论指标公式

 

相关文章