在线检测未来函数

通达信短线交易提示主图指标公式

来源:Internet,编辑:股旁网,2016-07-01

D3X31:=REF(EMA(C,3),3),COLORWHITE;
FJ1:DRAWICON(CROSS(C,D3X31),L*0.999,13);
MA5:=MA(CLOSE,5);
RSVG:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KG:=SMA(RSVG,3,1);
DG:=SMA(KG,3,1);
JG:=3*KG-2*DG,COLORFF00FF;
MAE3:=MA(CLOSE,3),DOTLINE;
DIFF:=(EMA(JG,12) - EMA(JG,26));
DEA:=EMA(DIFF,3);
MACDG:=2*(DIFF-DEA);
DRAWICON(CROSS(KG,DG) AND KG<=20,MAE3,12);
DRAWICON(CROSS(DG,KG),MAE3,14);
DRAWICON(CROSS(KG,DG) AND KG<=45 AND KG>20,MAE3,23);
NOTEXT1:IF(C>=D3X31,D3X31,DRAWNULL),LINETHICK3,COLORYELLOW;
NOTEXT2:IF(C<D3X31,D3X31,DRAWNULL),LINETHICK3,COLORGRAY;

通达信短线交易提示主图指标公式

 

相关文章