在线检测未来函数

通达信金谷波峰指标公式

来源:Internet,编辑:股旁网,2016-07-04

VAR1:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,8)=1,40,'抄底'),LINETHICK3 ;
STICKLINE(FILTER(VAR6,8)=1,0,30,10,0),COLORGREEN ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW ;
DRAWTEXT(FILTER(VAR7,5)=1,70,'逃顶'),LINETHICK3 ,COLORYELLOW;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0) ;
90 ;
0;

通达信金谷波峰指标公式

 

相关文章