在线检测未来函数

通达信专吃鱼身段指标公式

来源:Internet,编辑:股旁网,2016-07-06

实价线:(C-LLV(L,25))/(HHV(H,13)-LLV(L,25))*100,COLORWHITE;
A1:=(2*C+H+L)/4;
A2:=LLV(L,34);
A3:=HHV(H,34);
A4:=SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1)+100;
A5:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
A6:=SMA(SMA(A5,3,1),3,1)+100;
A7:=A6-A4;
中线持有:EMA((A1-A2)/(A3-A2)*100,15),COLORBLUE;
中线出货:EMA(0.667*REF(中线持有,1)+0.333*中线持有,3),COLORRED;
STICKLINE(中线持有-中线出货>0,中线持有,中线出货,3,0),COLORRED;
STICKLINE(中线持有-中线出货<0,中线持有,中线出货,5,0),COLORLICYAN;

通达信专吃鱼身段指标公式

 

相关文章