在线检测未来函数

通达信稳赚OBV指标公式

来源:Internet,编辑:股旁网,2016-07-06

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV30:MA(OBV,30);
OBV2:=OBV-OBV30;
STICKLINE(OBV2>0,OBV,OBV30,1,0),COLORRED;
STICKLINE(OBV2<0,OBV,OBV30,1,0),COLOR00FF00;
DRAWICON(CROSS(OBV,OBV30),OBV30,1);
DRAWICON(CROSS(OBV30,OBV),OBV30,2);
STICKLINE(OBV<REF(OBV,1),OBV30,OBV,1,0),COLORFFFF00;
STICKLINE(OBV>REF(OBV,1),OBV30,OBV,1,0),COLORFF00FF;
OBV创新高是牛股:PLOYLINE(1,CONST(OBV)),COLOR008888,LINETHICK1;

通达信稳赚OBV指标公式

 

相关文章