在线检测未来函数

通达信稳赚成交量指标公式

来源:Internet,编辑:股旁网,2016-07-06

M5:=5;
M10:=10;
M60:=60;
DRAWBAND(MA(VOL,M5),RGB(188,88,98),MA(VOL,M10),RGB(0,188,0));
DRAWBAND(MA(VOL,M5),RGB(160,0,0),MA(VOL,M60),RGB(83,123,68));
PERIODS:=IF(PERIOD=5,240,IF(PERIOD=4,60,IF(PERIOD=3,30,IF(PERIOD=2,15,IF(PERIOD=1,5,DRAWNULL)))));
虚拟量:=IF(ISLASTBAR,VOL*PERIODS/MOD(FROMOPEN,PERIODS),DRAWNULL);
STICKLINE(ISLASTBAR,虚拟量,0,-1,-1),COLORDDDDDD;
DRAWBAND(MA(VOL,5),RGB(150,0,80),MA(VOL,10),RGB(10,10,130));
STICKLINE(C>REF(C,1),0,VOL,-2,1),COLOR3030FF;
STICKLINE(C<REF(C,1),0,VOL,-2,0),COLORFFFF40;
STICKLINE(C=REF(C,1),0,VOL,-2,1),COLORWHITE;
STICKLINE(VOL/MA(VOL,10)>=1.95 && C>=REF(C,1),VOL/2,VOL,-2,0),COLORYELLOW;
V5:MA(VOL,5),COLORWHITE,LINETHICK1;
V10:MA(VOL,10),COLORMAGENTA,LINETHICK1;
V60:MA(VOL,60),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(V5,V60),V5,1);
DRAWICON(CROSS(V5,V10),V5,1);
DRAWICON(CROSS(V60,V5),V5,2);
DRAWICON(CROSS(V10,V5),V5,2);
量是肯定:V/V60;
现量:PLOYLINE(1,CONST(V)),COLOR008888,LINETHICK1;

通达信稳赚成交量指标公式

 

相关文章