在线检测未来函数

大智慧彪股确认主图指标公式

来源:Internet,编辑:股旁网,2016-07-08

TY:=C;
AA1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(AA1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
AA2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(AA2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
AB:=REF(C,BARSLAST(HD));
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.8,O,C,6,0),COLORRED;
YB3:=C>REF((O-C)/2+C,2);
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
上线:=SMA(C,3.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,5,1);
DRAWTEXT( CROSS(上线,下线),LOW *0.98,'●' );
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底');
MTM:=CLOSE-REF(CLOSE,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
VAR32:=CLOSE/REF(CLOSE, 1)>=1.062 AND HIGH/CLOSE<1.005 AND MA(CLOSE, 90)/CLOSE>=1.150;
VAR33:=VAR32 AND COUNT(VAR32, 20)=1 ;
VAR34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
VAR35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
VAR36:=IF(VAR34>0.010, 0.900, 1) AND IF(VAR34>(-0.025), 1, 1.200);
VAR37:=VAR36*(VAR35-VAR34)*100;
VAR38:=SUM(VAR37, 10);
VAR39:=SMA(VAR38, 40, 1);
VAR310:=VAR38>20;
VAR311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE>OPEN*1.060 AND VOL>=REF(VOL, 1)*1.5 AND CLOSE>=MA(CLOSE, 10);
VAR312:=VAR310 AND VAR311 ;
VAR313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));
VAR314:= CROSS(VAR313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) AND INDEXC>0.980*REF(INDEXC, 1) AND CLOSE<=1.470*LLV(CLOSE, 58);
VAR315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);
VAR316:=EMA(VAR315, 9);
VAR317:=2*(VAR315-VAR316);
VAR318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;
VAR319:=SMA(VAR318, 3, 1);
VAR320:=SMA(VAR319, 3, 1);
VAR321:=EMA(IF(VAR316>REF(VAR316, 1), 1, (-1)), 14)*14;
VAR322:=EMA(IF(VAR320>REF(VAR320, 1), 1, (-1)), 14)*14*2;
VAR323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;
VAR324:=(VAR323+VAR322+VAR321)/3;
VAR325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;
VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}
VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
VAR328:=IF(VAR324>REF(VAR324, 1) AND REF(VAR324, 1)<REF(VAR324, 2) AND (VAR33 OR VAR312 OR VAR314) OR VAR326>0 OR VAR327>0, 85, 0);
VAR329:=IF(VAR327>0 ,95,0);
VAR330:=IF(VAR326>0 OR VAR327>0,91,0);
VAR331:=IF(VAR328>0 OR VAR327>0 OR VAR326>0,88,0);
VAR332:=100*(CLOSE-LLV(LOW,42))/(HHV(HIGH,42)-LLV(LOW,42));
VAR333:=COUNT(MA(CLOSE,3)>REF(MA(CLOSE,3),1),1)=1;
VAR334:=(VAR332<93 AND VAR333 AND MAX(MAX(VAR329, VAR330), VAR331))*100;
MA(CLOSE,8),ColorFF0080,linethicK1;
MA(CLOSE,142),Color00FF00,linethicK2;
年:MA(CLOSE,26),color00ff00,LINETHICK0;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,7,0),ColorFFFFFF;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,5,0),ColorFFFFFF;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,3,0),ColorFFFFFF;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,1,0),ColorFFFFFF;
DH:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
DRAWTEXT(FILTER(EMA(CLOSE,12)-EMA(CLOSE,60)>0 AND HIGH/EMA(CLOSE,12)>1.15,5),
HIGH,'★'),linethick3 ,Color00FFFF;
DRAWTEXT(FILTER(EMA(CLOSE,12)-EMA(CLOSE,60)>0 AND HIGH/EMA(CLOSE,12)>1.15,5),
HIGH,'☆'),linethick3 ,
Color00FFFF;

大智慧彪股确认主图指标公式

 

相关文章