在线检测未来函数

通达信共振买选股指标公式

来源:Internet,编辑:股旁网,2016-07-11

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
A:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16
*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11
*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5
*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
AA:=MA(A,6);
MA3:=MA(C,3);
角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.14159>45 AND DYNAINFO(8)>0 ;
RSV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
KD金:=K<30 AND D<30 ;
ZBJ:=CROSS(MACD.DIF,MACD.DEA) ;
共振金叉: 角度 AND CROSS(MA3,AA) AND KD金 OR ( ZBJ
AND REF(CROSS(K,D),1) AND MA3>AA) OR (CROSS(MA3,AA) AND CROSS(K,D));

通达信共振买选股指标公式

 

相关文章