在线检测未来函数

通达信看盘均线主图指标公式

来源:Internet,编辑:股旁网,2016-07-11

涨线:IF(C>=EMA(C,21),EMA(C,21),DRAWNULL),COLORRED,LINETHICK2;
涨停:ZTPRICE(REF(C,1),0.1),COLORYELLOW,NODRAW;
跌停:DTPRICE(REF(C,1),0.1),COLORGREEN,NODRAW;
{止损:REF(C,1)*0.98,COLORGREEN,NODRAW;}
AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
跌线:=(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
跌卖:IF(C<=跌线,跌线,DRAWNULL),COLORLICYAN,LINETHICK1,CIRCLEDOT;

通达信看盘均线主图指标公式

 

相关文章