在线检测未来函数

同花顺资金量能指标公式

来源:Internet,编辑:股旁网,2016-07-13

N1:=13;
N2:=3;
N3:=6;
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL/1000) * 1.0),0,1,0),colorred;
STICKLINE(((HSL * 0.4) < 0),((HSL/1000) * 1.0),0,1,0),colorblue;
力度: (HSL / 1000),LINETHICK0;
A1:=SUM(力度,N1);
A2:=EMA(A1,N2);
A3:=EMA(A1,N3);
累积能量:A1,NODRAW;
买: DRAWICON(CROSS(A1,A3),A3-2,1);
卖: DRAWICON(CROSS(A3,A1),A3+2,2);
持股:STICKLINE((A1 >= A3),A1,A3,4,1),colorred;
持币:STICKLINE((A1 <= A3),A1,A3,4,1),colorgreen;

同花顺资金量能指标公式

 

相关文章