在线检测未来函数

通达信MACD活用指标公式

来源:Internet,编辑:股旁网,2016-07-15

SHORT:=12;
LONG:=26;
MID:=9;
DIF:EMA(C,SHORT)-EMA(C,LONG)COLOR0000FF;
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
DIF11:EMA(O,SHORT)-EMA(O,LONG)COLOR00FFFF;
DEA11:EMA(DIF11,MID);
MACD111:(DIF11-DEA11)*2,COLORSTICK;
DRAWBAND(DIF,RGB(255,0,0),DIF11,RGB(0,255,0));
DRAWBAND(DEA,RGB(255,0,0),DEA11,RGB(0,255,0));

通达信MACD活用指标公式

 

相关文章