在线检测未来函数

通达信骑上黑马指标公式

来源:Internet,编辑:股旁网,2016-07-19

黑马线:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3),COLOR1010FF,LINETHICK2,COLORRED;
黑马出现:IF(CROSS(黑马线,9),50,0),STICK,LINETHICK6,COLOR00FF00,COLORGREEN;
DRAWTEXT(CROSS(黑马线,9),53,'黑马'),COLOR00FF00,COLORCYAN;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND C>REF(C,1) {ISUP} AND VAR4 AND VAR3;
黑马:IF(VAR5,88,0),STICK,LINETHICK6,COLORF00FF0; DRAWTEXT(VAR5,83,'疯马! 注意马失前蹄'),COLORF00FF0;
强势区:80,LINETHICK2,COLORYELLOW;
平衡区:50,LINETHICK2,COLORLIMAGENTA;
试盘线:20,LINETHICK2,COLORGREEN;

通达信骑上黑马指标公式

 

相关文章