在线检测未来函数

大智慧夹心MACD指标公式

来源:Internet,编辑:股旁网,2016-07-20

SHORT:=12;
LONG:=26;
M:=9;
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA), COLORSTICK;
STICKLINE(DEA>REF(DEA,1),-0.03,0.03,20,501),COLORRED;
VAR1:=HHV(DEA,53);
VAR2:=LLV(DEA,55);
VAR3:=DEA-(DIFF-DEA);
UP:IF(DIFF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),COLOR33FF33,LINETHICK2;
DN:IF(DIFF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2),COLORAA00AA,LINETHICK2;

大智慧夹心MACD指标公式

 

相关文章