在线检测未来函数

通达信包杨逃顶主图指标公式

来源:Internet,编辑:股旁网,2016-07-20

MA1:MA(C,5);
MA2:MA(C,10);
MA3:MA(C,20);
MA4:MA(C,30);
MA5:MA(C,60);
VAR1:=AMOUNT/VOL/100;
VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR3:=SUM(AMOUNT,7)/VAR1/100;
VAR4:=DMA(VAR2,VOL/VAR3);
VAR5:=(CLOSE-VAR4)/VAR4*100;
VAR6:=MA(VAR5,20)+STD(VAR5,20);
VAR7:=MA(VAR5,20)+1.732*STD(VAR5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K1:=SMA(VAR8,3,1);
VAR9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(VAR9,3,1);
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(VAR6,VAR5) AND REF(K1,1)>78 AND REF(K2,1)>79,HIGH,LOW,0.5,0),COLOR00FF00;
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(VAR6,VAR5) AND REF(K1,1)>78 AND REF(K2,1)>79,OPEN,CLOSE,8,1),LINETHICK2,COLOR00FF00;
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(VAR7,VAR5) AND REF(K1,1)>78 AND REF(K2,1)>79 ,HIGH,LOW,0.5,0),COLOR00FF00;
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(VAR7,VAR5) AND REF(K1,1)>78 AND REF(K2,1)>79 ,OPEN,CLOSE,8,1),LINETHICK2,COLOR00FF00;
DRAWICON(REF(BIAS21,1)>=5 AND CROSS(VAR7,VAR5) AND REF(K1,1)>78 AND REF(K2,1)>79 ,HIGH,2);
DRAWICON(REF(BIAS21,1)>=5 AND CROSS(VAR6,VAR5) AND REF(K1,1)>78 AND REF(K2,1)>79,HIGH,2);

通达信包杨逃顶主图指标公式

 

相关文章