在线检测未来函数

同花顺顶底背离王指标公式

来源:Internet,编辑:股旁网,2016-07-26

A1:=FORCAST(EMA(CLOSE,5),6);
A2:=FORCAST(EMA(CLOSE,8),6);
A3:=FORCAST(EMA(CLOSE,11),6);
A4:=FORCAST(EMA(CLOSE,14),6);
A5:=FORCAST(EMA(CLOSE,17),6);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
FORCAST(EMA(B,3),6),POINTDOT,colorgreen;
FORCAST(EMA(B,4),6),POINTDOT,colorgreen;
FORCAST(EMA(B,5),6),POINTDOT,colorgreen;
FORCAST(EMA(B,6),6),POINTDOT,colorgreen;
FORCAST(EMA(B,7),6),POINTDOT,colorgreen;
FORCAST(EMA(B,8),6),POINTDOT,colorgreen;
FORCAST(EMA(B,9),6),POINTDOT,colorgreen;
FORCAST(EMA(B,10),6),POINTDOT,colorgreen;
FORCAST(EMA(B,11),6),POINTDOT,colorgreen;
FORCAST(EMA(B,12),6),POINTDOT,colorgreen;
FORCAST(EMA(B,13),6),POINTDOT,colorgreen;
FORCAST(EMA(B,14),6),POINTDOT,colorgreen;
FORCAST(EMA(B,15),6),POINTDOT,colorgreen;
FORCAST(EMA(B,16),6),POINTDOT,colorgreen;
FORCAST(EMA(B,17),6),POINTDOT,colorgreen;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),8,0),colorred;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),5,0),colorgreen;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),3,0),colorred;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),3,0),colorred;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),0,0),colorred;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),8,0),colorgreen;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),5,0),colorgreen;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),2,0),colorgreen;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),0,0),colorgreen;
0,POINTDOT;

同花顺顶底背离王指标公式

 

相关文章