在线检测未来函数

大智慧海底寻宝指标公式

来源:Internet,编辑:股旁网,2016-07-29

Var1:=100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21));
Var2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21));
海面情况: SMA(Var1,3,1), COLORB0FFFF,linethick0;
下潜深度: SMA(Var2,3,1),LINETHICK1 ,COLORGREEN;
有暗礁:IF(CROSS(93,海面情况),97,100),COLOR55AAFF,linethick1;
DRAWGBKLAST(c>0,STRIP(RGB(50,10,0),RGB(10,60,0),0));
DRAWTEXT(CROSS(93,海面情况),90,'▲有暗礁。转航'), LINETHICK2 ,colorf0f000;
STICKLINE(下潜深度<12 , 0,16 ,8 , 0),COLOR55AAFF;
海底宝物:IF(CROSS(12,下潜深度),3,0),color00cccc,linethick0;
DRAWTEXT( 海底宝物=3, 32,'有宝物'),ALIGN1;
drawicon(海底宝物,43,12),ALIGN1;
a:=c/ref(c,1)>=1.099;
b:=o=l and h=c;
d:=v < ma(v,5) and v < ref(v,1);
印钞机:IF((a and b and d and count(a and b and d,20)=1),100,0),stick,color00cccc,linethick3;

大智慧海底寻宝指标公式

 

相关文章