在线检测未来函数

通达信犀牛指标公式

来源:Internet,编辑:股旁网,2016-07-29

VAR1:=MA(AMOUNT/(100*VOL),5);
VAR2:=MA(AMOUNT/(100*VOL),13);
VAR3:=MA(AMOUNT/(100*VOL),34);
VAR4:=DMA(CLOSE,VOL/CAPITAL);
VAR5:=WINNER(CLOSE)*100;
VAR6:=100*VOL/CAPITAL;
ABS(WINNER(CLOSE)-WINNER(OPEN))*70,VOLSTICK;
CYS13A:= (CLOSE-VAR2)/VAR2*100;{ POINTDOT;}
IF(CYS13A<=0,CYS13A,0),STICK,LINETHICK4,COLORGREEN;
IF(CYS13A>0,CYS13A,0),STICK,LINETHICK4,COLORBLUE;
IF(CROSS(CLOSE,VAR3),15.82,0),STICK,LINETHICK4,COLORRED;
IF(CROSS(CLOSE,VAR4),15.82,0),STICK,LINETHICK4,COLORRED;
IF(CROSS(VAR2,VAR4),15.82,0),STICK,LINETHICK4,COLORRED;
IF(VAR5>=90 AND VAR6<3,15.82,CYS13A),STICK,LINETHICK2,COLORWHITE;
CYS13:CYS13A,POINTDOT;

通达信犀牛指标公式

 

相关文章