在线检测未来函数

通达信火眼地眼指标公式

来源:Internet,编辑:股旁网,2016-07-29

N:=26;
M1:=5;
M2:=10;
M3:=20;
ABC:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
X1:=SMA(ABC,3,1);
Y1:=SMA(X1,3,1);
HSL:=VOL/CAPITAL*100;
MID := (H+L+C)/3;
VAR1:=SUM(MAX(0,HIGH-REF(MID,1)),N)/SUM(MAX(0,REF(MID,1)-L),N)*100;
AA1:EMA(VAR1,3)-3;
VAR2:=REF(MA(VAR1,20),20/2.5+1);
G1:EMA(VAR2,10);
XX1:=CROSS(AA1,G1);
XX2:=(HSL>=1.8 AND HSL<=7.8) OR (REF(HSL,1)>=2.8);
XX3:=VOL/HHV(VOL,30)>=0.5 OR REF(VOL,1)/HHV(VOL,30)>=0.5;
XX:=XX1 AND XX2 AND XX3 AND G1<=140 AND CLOSE/MA(CLOSE,120)<=1.30;
VAR8:=LOW=LLV(LOW,60);
VAR9:=AA1> LLV(AA1,60);
WW:=VAR8 AND VAR9 AND G1>=REF(G1,1) AND Y1<=15 AND AA1/G1>=0.94 ;
JJ:=AA1<=46;
火眼: IF(XX, 300, 0), COLORSTICK;
底背: IF(WW, 120, 0), COLORSTICK;
地眼: IF(JJ, 80, 0), COLORSTICK;

通达信火眼地眼指标公式

 

相关文章