在线检测未来函数

通达信波滔浪涌指标公式

来源:Internet,编辑:股旁网,2016-07-29

短线WR:MA((CLOSE-LLV(LOW,98))/(HHV(HIGH,98)-LLV(LOW,98))*120,8),colorFF0033,LINETHICK2;
中线WR:MA((CLOSE-LLV(LOW,88))/(HHV(HIGH,88)-LLV(LOW,88))*120,8),colorYELLOW,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25));
DY1:=(O+CLOSE+HIGH+LOW)/4;
DY2:=LLV(L,20);
DY3:=HHV(H,99);
DYA:=MA((DY1-DY2)/(DY3-DY2)*100,1);
DYB:=MA(DYA,5);
A1:=EMA((DY1-DY2)/(DY3-DY2)*180,20{88});
B1:=EMA(REF(A1,1),1);
B2:=MA((0.667*REF(RSV,1)+0.333*RSV),1);
弱波:=IF(A1>=B2,A1,B2),colorGREEN,pointdot,LINETHICK2;
强浪:=IF(B1-A1,B1,A1),coloryellow,pointdot,LINETHICK2;
STICKLINE(弱波>强浪,强浪,弱波+0.03,6,0),colorff22ff;
STICKLINE(弱波>强浪,强浪,弱波+0.03,6,0),colorff66ff;
STICKLINE(弱波>强浪,强浪,弱波+0.03,1,0),colorff88ff;
STICKLINE(弱波<强浪,强浪,弱波,6,0),COLOR00aa00;
STICKLINE(弱波<强浪,强浪,弱波,6,0),COLOR00cc00;
STICKLINE(弱波<强浪,强浪,弱波,1,0),COLOR00ee00;

通达信波滔浪涌指标公式

 

相关文章