在线检测未来函数

通达信短线必赢指标公式

来源:Internet,编辑:股旁网,2016-07-27

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5);
STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0),COLORRED ;
STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1),COLOR00FF00 ;
STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED, ;
STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1),COLOR00FF00 ;
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED ;
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),COLOR00FF00 ;
VAR22:=REF(LOW,1);
VAR23:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR24:=EMA(IF(CLOSE*1.3,VAR23*10,VAR23/10),3);
VAR25:=LLV(LOW,30);
VAR26:=HHV(VAR24,30);
VAR27:=IF(MA(CLOSE,58),1,0);
VAR28:=EMA(IF(LOW<=VAR25,(VAR24+VAR26*2)/2,0),3)/618*VAR27;
VAR29:=IF(VAR28>100,100,VAR28);
STICKLINE(VAR29>-150,0,VAR29,3,0), , COLORFF00FF;
吸筹:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(吸筹,-24),100,90,6,0),COLORFFFFFF;
MA吸筹:MA(吸筹,5),COLORWHITE;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
K27:=SMA(VARK1,3,1);
D27:=SMA(K27,3,1),COLORRED,LINETHICK2;
D27A:=SMA(D27,2.5,1),COLORYELLOW,LINETHICK2;
J27: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)
,COLORYELLOW,LINETHICK2;
VVV:=CROSS(D27,K27) AND D27>65;
STICKLINE(VVV,90,100,8,1),COLORFFFF00;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1),COLORSTICK;
VV:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0),STICK,COLORYELLOW;
STICKLINE( CROSS(J27,10),0,20,6,0), COLOR3366FF,;

通达信短线必赢指标公式

 

相关文章