在线检测未来函数

通达信MACD零轴上上首次金叉选股指标公式

来源:Internet,编辑:股旁网,2016-08-02

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
AA:=CROSS(DIF,DEA) AND DEA>0;
T:=BARSLAST(CROSS(DEA,DIF));
CC:=REF(BARSLAST(CROSS(DIF,0)),T+1)<20 AND COUNT(DIF>=DEA,T)=1;
AA AND CC;

通达信MACD零轴上上首次金叉选股指标公式

 

相关文章