在线检测未来函数

通达信猎手底反转选股指标公式

来源:Internet,编辑:股旁网,2016-08-02

HLC:=REF(MA((HIGH+LOW+CLOSE)/3,10),1);
HV:=EMA(HHV(HIGH,10),3);
TJ01:=EMA(HLC*2-HV,3);
VAR1:=MA(C,5);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
TJ02:=C>VAR1 AND VAR8>1;
TJ03:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
TJ04:=DIF-REF(DIF,1)>0.01;
XG:TJ01 AND TJ02 AND TJ03 AND TJ04;

通达信猎手底反转选股指标公式

 

相关文章