在线检测未来函数

通达信超级庄家指标公式

来源:Internet,编辑:股旁网,2016-08-02

庄筹线:EMA(WINNER(C)*70,5), COLORRED ,LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORGREEN ,LINETHICK2;
{5;
20;
40;
60;
}
海底捞活鱼:FILTER( (CROSS(5,庄筹线) AND 散筹线< 20 )*40,10 ),COLORYELLOW;
DRAWTEXT(海底捞活鱼 ,30 ,'海底捞活鱼(抄底)' ),COLORYELLOW;
AA:= REF(庄筹线,30)> 40 OR REF(庄筹线,20)> 40;
BB:=CROSS(28,庄筹线) AND 散筹线> 40 AND AA=1;
DRAWTEXT(BB ,60 ,'决战诱空(洗盘)' ),COLORBLUE;
决战诱空:IF(BB ,50 ,80 ),COLORBLUE;
CC:=REF(散筹线,1)> 散筹线 AND REF(庄筹线,1)< 庄筹线 AND 庄筹线> 30 AND 散筹线> 30 AND REF(庄筹线,1)-REF(庄筹线,2)> 3.535;
DD:=COUNT(REF(散筹线,1)> REF(庄筹线,1),5);
鸡雀升天:IF(CROSS(庄筹线,散筹线) AND CC=1 AND DD>=5 ,10,30),COLORF00FF0;
DRAWTEXT(鸡雀升天=10 ,13 ,'追庄升天'),COLORF00FF0;

通达信超级庄家指标公式

 

相关文章