在线检测未来函数

同花顺战胜主力RSI指标公式

来源:Internet,编辑:股旁网,2016-08-03

RSV:= (C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
FASTK:=SMA(RSV,3,1);
Y1A:=((SMA(FASTK,3,1))/2+40)*1.1;
线上牛:SMA(Y1A,3,1),colorwhite;
RSV1:= (HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))*100;
Y2A:=(SMA(RSV1,3,1)/2)*1.1;
线下熊:=SMA(Y2A,3,1),colorgreen;
LC := REF(C,1);
RSI6:SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100,colorred,LINETHICK2;
主力:EMA(RSI6,13),coloryellow,LINETHICK2;
趋势:=EMA(主力,21) ,colormagenta,POINTDOT;
DRAWICON(FILTER(CROSS(78,RSI6) OR CROSS(73,RSI6),2),RSI6,2);
DRAWICON(CROSS(主力,RSI6) AND RSI6>30,RSI6,2);
//抄底:=FILTER(RSI6>REF(RSI6,1),2) AND RSI6<51 AND REF(RSI6,1)<35 AND 主力<35;
抄底:=RSI6>REF(RSI6,1) AND REF(RSI6,1)<主力 AND RSI6<51 AND REF(RSI6,1)<35 AND 主力<35;
DRAWICON(FILTER(抄底,2),RSI6,1);
DRAWTEXT(FILTER(抄底,2) AND COUNT(抄底,6)>1,RSI6,'大机会');
DRAWICON(CROSS(RSI6,主力) AND RSI6<66,RSI6,1);
强:73,colorFF6633;
中:50,colorFF6633;
弱区:35,colorFF3E3E;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
假摔1:=REF(ZDF,1)<-2.5 AND C>(REF(C,1)+REF(C,2))/2 AND ZDF<6;
假摔11:=REF(ZDF,1)+REF(ZDF,2)<-4 AND C>(REF(C,1)+REF(C,3))/2;// AND ZDF<5.5;
假摔2:=REF(ZDF,1)<-4 AND C>(REF(C,1)+MIN(REF(O,1),REF(C,2)))/2;
假摔3:=O<REF(C,4) AND C>REF(C,4);
VR3:IF(假摔1 OR 假摔11 OR 假摔2 OR 假摔3,30,DRAWNULL),colormagenta,LINETHICK1,CROSSDOT;
VR31:IF(假摔1 OR 假摔11 OR 假摔2 ,24,DRAWNULL),colormagenta,LINETHICK1,CROSSDOT;
踩雷:=ZDF<-3 AND REF(ZDF,1)>3;
VR4:IF(踩雷,30,DRAWNULL),colorgreen,LINETHICK1,CROSSDOT;
VR41:IF(踩雷,24,DRAWNULL),colorgreen,LINETHICK1,CROSSDOT;
八日新高:=C>REF(HHV(H,7),1);
STICKLINE(八日新高,24,30,1,0),colorred;
新高失败:=BARSLAST(八日新高)=8 AND NOT(八日新高);
STICKLINE(新高失败,24,30,1,0),colorgreen;
新高失败2:= BARSLAST(八日新高)>BARSLAST(新高失败) AND BARSLAST(新高失败)=8 AND COUNT(八日新高,8)<1;
STICKLINE(新高失败2,24,30,1,0),colorgreen;

同花顺战胜主力RSI指标公式

 

相关文章