在线检测未来函数

大智慧个股叠加大盘指标公式

来源:Internet,编辑:股旁网,2016-08-03

INPUT:N(120,10,9999);
LL:=IF(BACKSET(BARSTATUS=2,N),INDEXL,HHV(INDEXH,N)*10);
T:=BACKSET(BARSTATUS=2,BARSLAST(LLV(LL,N)=LL )+1);{以大盘N天内的最低点作为叠加起点}
B:=BARSLAST(CROSS(T,0.5) );
CC:=REF(INDEXO,B)/REF(O,B);
DD1:=INDEXO/CC;
DD2:=INDEXH/CC;
DD3:=INDEXL/CC;
DD4:=INDEXC/CC;
STICKLINE( C>=O,H ,L , 0, 0),COLOR3344AA;
STICKLINE( C>=O,C ,O , 8, 0),COLOR3344AA;
STICKLINE( C<O,H ,L , 0, 0),COLOR338800;
STICKLINE( C<O,C ,O , 8, 0),COLOR338800;
STICKLINE(T AND DD1<DD4,DD1,DD4,6,0),COLORmagenta;
STICKLINE(T AND DD1<DD4,DD2,DD3,0,0),COLORmagenta;
STICKLINE(T AND DD1>=DD4,DD1,DD4,6,0),COLORFFAA66;
STICKLINE(T AND DD1>=DD4,DD2,DD3,0,0),COLORFFAA66;

大智慧个股叠加大盘指标公式

 

相关文章