在线检测未来函数

大智慧天潭主图指标公式

来源:Internet,编辑:股旁网,2016-08-04

cyc8:CYC(8),COLORFF00FF,LINETHICK3,LAYER0;
cyc21:=cyc(21);
cyc60:=cyc(60);
cyc0:MAXCYC,COLORCYAN,LINETHICK3;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
主力吸筹:=VARBQ AND C>O AND H>=C AND L<=O;
VARDQ:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);
VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
TYX3:=MA(REF(HHV((C+L+O+H)/4,40),1),3);
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
绿买:varcQ,LINETHICK0;
VARDQ:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);
蓝抛:vardQ,LINETHICK0;
上轨:MA(REF(HHV(C,30),1),2),COLORWHITE;
下轨:MA(REF(LLV(C,30),1),2),COLORGRAY;
A1:=C=HHV(C,13);
A2:=BARSLAST(A1);
A3:=IF(A2>0,REF(C,A2),REF(C,A2));
A4:=CROSS(C,REF(A3,1));
一号旗:=A4 AND COUNT(A4,5)=1;
DRAWTEXT(一号旗=1,L-0.3,'蓝旗'),COLORBLUE;
B1:=C=HHV(C,21);
B2:=BARSLAST(B1);
B3:=IF(B2>0,REF(C,B2),REF(C,B2));
B4:=CROSS(C,REF(B3,1));
二号旗:=B4 AND COUNT(B4,5)=1;
DRAWTEXT(二号旗=1,L-0.4,'黄旗'),COLORYELLOW;
C1:=C=HHV(C,34);
C2:=BARSLAST(C1);
C3:=IF(C2>0,REF(C,C2),REF(C,C2));
C4:=CROSS(C,REF(C3,1));
三号旗:=C4 AND COUNT(C4,5)=1;
DRAWTEXT(三号旗=1,L-0.5,'粉旗'),COLORMAGENTA;
D1:=C=HHV(C,89);
D2:=BARSLAST(D1);
D3:=IF(D2>0,REF(C,D2),REF(C,D2));
D4:=CROSS(C,REF(D3,1));
四号旗:=D4 AND COUNT(D4,5)=1;
DRAWTEXT(四号旗=1,L-0.7,'五面八面彩旗'),COLORRED;
DRAWTEXT(CLOSE>上轨,LOW,'金'),COLORYELLOW;
STICKLINE(REF(count(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,5,0),COLORYELLOW;
TYX2:=MA(REF(HHV((C+L+O+H)/4,10),1),3);
STICKLINE(REF(count(C<TYX2,5)=5,1) AND C>TYX2 AND C>O,C,O,5,0),COLORBLUE;
TYX1:=MA(REF(HHV((C+L+O+H)/4,3),1),3);
STICKLINE(REF(count(C<TYX1,5)=5,1) AND C>TYX1 AND C>O,C,O,5,0), COLORE66878;
TYX4:=MA(REF(HHV((C+L+O+H)/4,1),1),3);
STICKLINE(REF(count(C<TYX4,5)=5,1) AND C>TYX4 AND C>O,C,O,5,0), COLORWHITE;
DRAWTEXTREL(600,975,'证券代码: '+STKLABEL+' 证券名称: '+STKNAME+''),ColorFFAA00;
DRAWTEXTREL(0.00,120,'蓝旗,是指股票突破13天短期盘整趋势买入信号,是牛股的特征'),COLORblue,LINETHICK1;
DRAWTEXTREL(0.00,60,'粉旗,是指股票突破34天短期盘整趋势的买入信号,是牛股的特征'),COLORFF00FF,LINETHICK1;
DRAWTEXTREL(0.00,90,'黄旗,是指股票突破21天短期盘整趋势的买入信号,是牛股的特征'),COLORYELLOW,LINETHICK1;
DRAWTEXTREL(0.00,30,'红旗,是指股票突破89天长期盘整趋势的买入信号,是大牛股的主要特征'),COLORRED,LINETHICK1;

大智慧天潭主图指标公式

 

相关文章