在线检测未来函数

通达信变种短线指标公式

来源:Internet,编辑:股旁网,2016-08-04

上涨值:=MA((H+REF(L,1))/2,3);
买进高点:=MA((H+REF(H,1))/2,3);
VAR1:=((H+L+C)/3)*2-L;
突破买入值:=MA(VAR1,3);{LSS轴点突破买入值}
下跌值:=MA((REF(H,1)+L)/2,3);
卖出低点:=MA((REF(L,1)+L)/2,3);
VAR2:=((H+L+C)/3)*2-H;
突破卖出值:=MA(VAR2,3);
次日卖出点:(上涨值+买进高点+突破买入值+H)/4,LINETHICK0;
次日买入点:(下跌值+卖出低点+突破卖出值+L)/4,LINETHICK0;
日强弱指数:(C-L)/(H-L)*100;
X:=HHV(H,5)-REF(O,5);
Y:=C-LLV(L,5);
Z:=(HHV(H,5)-LLV(L,5))*2;
摆荡指标:(X+Y)/Z*100,COLORLIBLUE;
50;
短线:(100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1)),COLORGREEN;
持股:IF(短线>REF(短线,1),短线, DRAWNULL), COLORRED;

通达信变种短线指标公式

 

相关文章