在线检测未来函数

通达信中长KDJ指标公式

来源:Internet,编辑:股旁网,2016-08-04

N1:=5;
N2:=3;
P1:=21;
P2:=34;
RSV:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200-100;
长K:SMA(RSV,N1,1),POINTDOT,COLORRED,LINETHICK4;
长D:SMA(长K,N2,1),POINTDOT,COLORLIGREEN,LINETHICK4;
J:3*长K-2*长D,POINTDOT,LINETHICK2;
RS:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*200-100;
中K:SMA(RS,P1,1),COLORMAGENTA,LINETHICK2;
中D:SMA(中K,P2,1),LINETHICK1;
STICKLINE((CROSS(中K,中D)),中K,中D,20,10),COLORRED;
STICKLINE((CROSS(中D,中K)),中K,中D,20,10),COLORBLUE;
零轴: 0, POINTDOT,COLORWHITE{COLORBROWN},LINETHICK2,;
强势:50,COLORBROWN,LINETHICK2,;
起飞: 100, POINTDOT,LINETHICK3;
弱势: -100, POINTDOT,COLORYELLOW,LINETHICK3;

通达信中长KDJ指标公式

 

相关文章