在线检测未来函数

通达信骗钱记指标公式

来源:Internet,编辑:股旁网,2016-08-04

骗子: SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100,COLORGRAY;
DRAWTEXT(骗子< REF(骗子,1) AND 骗子>79,70 ,'逃'),COLORYELLOW;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'绝底来');
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'绝底'),COLORBLUE;
AB:=SMA((CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100, 9, 1);
AC:=SMA(AB, 3, 1);
多:3*AB-2*AC,COLORRED,LINETHICK2;
AD:=(CLOSE-REF(OPEN, HHVBARS(HIGH, 50)))/REF(OPEN, HHVBARS(HIGH, 50))*100;
强度:EMA(AB, 3),COLORYELLOW;
DRAWTEXT(CROSS(多, 8) AND AD<-13,20,'大底来'),COLORYELLOW;
DRAWTEXT(CROSS(多, 93) AND AD<-13,40,'大底'),LINETHICK5;
DRAWTEXT(CROSS(强度, 多) AND REF(多,1)>80, REF(多,3), '顶'),COLORRED;
AE:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
空: SMA(AE,3,1),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(强度,空) ,40,'强势'),COLORYELLOW;
DRAWTEXT(CROSS(多,强度) ,20,'拉升');
DRAWTEXT(CROSS(强度,多) ,70,'调整'),COLORFFAA66;
DRAWTEXT(REF(CROSS(空,强度),25) AND 空>1.005*强度,强度,'注意买'),COLORBLUE;
DRAWTEXT(REF(CROSS(强度,多),82) AND 强度>1.3*多,多,'逢低买');
DRAWTEXT(REF(CROSS(多,强度),1) AND 多>1.3*强度,强度,'低买'),COLORRED;

通达信骗钱记指标公式

 

相关文章