在线检测未来函数

通达信黄金坑精确买指标公式

来源:Internet,编辑:股旁网,2016-08-05

RR1:=MA(CLOSE,27);
RR2:=(CLOSE-RR1)/RR1*100;
RRA:=MA(RR2,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
STICKLINE(IF(RRD,-120,0),-120,0,8,0),COLOR33FFFF;
黄金坑:IF(RRD,-120,0),COLOR00FF66,COLORLIBLUE,LINETHICK2;
TYP := (HIGH + LOW + CLOSE)/3;
CCI14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORRED,LINETHICK2;
强势线:100,LINETHICK2;
低位线: -100,COLORRED,LINETHICK2;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=LLV(LOW,20);
VAR3:=HHV(HIGH,20);
操盘:=3*VAR300-2*VAR400;
PS1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(PS1,30,-100,3,0),COLORFF00FF;
STICKLINE(PS1,30,-100,2,0),COLORFF66FF;
STICKLINE(PS1,30,-100,1,0),COLORFF66CC;
STICKLINE(PS1,30,-100,1,0),COLORFF99FF;
STICKLINE(PS1,30,-100,1,0),COLORFFCCFF;
STICKLINE(PS1,30,-100,1,0),COLOR00FFFF;
STICKLINE(PS1,30,-100,0.3,0),COLOR66FF33;
DRAWTEXT(PS1,42,'精确买'),COLORYELLOW;
RV:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
VAR44:=SMA(RV,3,1);
VAR55:=SMA(VAR44,3,1);
PS2:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
PS3:=SMA(PS2,3,1),COLOR00FFFF;

通达信黄金坑精确买指标公式

 

相关文章