在线检测未来函数

通达信无敌买卖指标公式

来源:Internet,编辑:股旁网,2016-08-05

R2:=SMA(MAX(C-REF(C,1),0),2,1)/SMA(ABS(C-REF(C,1)),2,1)*100;
RSV1:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
K1:=(SMA(RSV1,4,1)-50)*2;
U2:=R2>REF(R2,1) AND K1>REF(K1,1) ;
D2:=R2<REF(R2,1) AND K1<REF(K1,1) ;
DRAWLINE(U2,L,D2 ,H,0)LINETHICK9;
DRAWLINE(D2,H,U2 ,L,0)COLOR0000FF;
VAR1:=IF(CLOSE>REF(CLOSE, 1),99,0);
VAR2:=IF(CLOSE/REF(CLOSE, 1)>1.020 AND HIGH/CLOSE<1.010 AND VAR1>0, 91, 0);
DRAWTEXT(VAR2>89,LOW*0.99,'短入'),COLORRED;
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
P1:=今小昨;
今小前:=IF(C<REF(O,2) AND F<0,1,0);
P2:=今小前;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLORMAGENTA;
KS:=(C-MA(C,17))/MA(C,17)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
超跌:STICKLINE(KS>=17,O,L,2,0),COLOR00FF00,LINETHICK6;

通达信无敌买卖指标公式

 

相关文章